Mailinglist Archive: opensuse (2333 mails)

< Previous Next >
Re: [opensuse] Are there ANY compelling reasons to upgrade to 11.0?
  • From: Michael Letourneau <michaell-suse@xxxxxxxxxxxxxxxxxx>
  • Date: Sat, 05 Jul 2008 11:37:15 -0400
  • Message-id: <486F952B.1040506@xxxxxxxxxxxxxxxxxx>
Anders Johansson wrote:
On Saturday 05 July 2008 14:26:09 Clayton wrote:
I think I know exactly what he meant although... what was typed...
wasn't clear. The openSUSE updater does not notify of updates to KDE4
from the UNSTABLE repository even though it is a configured
repository.

Ah, ok. Yes, that is a frequently requested feature, and one of the developers hinted that -t package might become the default in libzypp. When that happens the updater applet will pick up on all updates

Or you can get it right now, by switching to the PackageKit backend and enabling "show available upgrades when backend provides them"

You'll have to configure PolicyKit for the install to work as a regular user though

Anders

Is there any how-to on doing this, I haven't touched anything in this area before but I definitely would agree it would be nice to know what updates are out there for your installed packages other than just security related stuff and the like....

Michael
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups