Mailinglist Archive: opensuse (2460 mails)

< Previous Next >
Re: [opensuse] openSUSE 11 on Virtual Box 1.6.2 - KDE does not start
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Fri, 4 Jul 2008 18:55:23 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0807041853350.25248@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Saturday 2008-07-05 at 01:03 +1200, Bob Builder wrote:

Hi there,

I installed openSUSE 11 on my wife's old laptop. The laptop was too
old and too slow so I decided to put install Virtual Box 1.6.2 on my
PC running WinXP SP3.

After I installed Virtual Box 1.6.2, I installed openSUSE 11 on my
virtual machine (guest). Installation went fine but when I boot using
the default option (openSUSE ..blah blah), I got a classic UNIX logon
screen instead of a GUI:

*****
Welcome to openSUSE 11.0 (i586) - Kernel 2.6.25.5-1.1-pae (tty1).

cbd451 login:

*****

cbd451 is my host name.

Yes, that is all I can see. Where is the GUI?

If I boot the machine using safe mode, I can see the GUI/Logon screen.

So what have I done wrong?

I am a newbie on Linux and my UNIX is skill is quite limited. Your
help is very appreciated.

That's not unix, it is linux in text mode. You can log-in as root, then run:

init 3
init 5

and see what errors you get, if any.

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFIblYGtTMYHG2NR9URAvoSAJ9CWo05Dhvn5em1eqCv+QjXYp3uTQCeMxyD
DHvIr0gLauRWScYq5kBsnkg=
=Ogjt
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References