Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] Nobody knows what lsb3.2 is ?
  • From: Joe Morris <Joe_Morris@xxxxxxx>
  • Date: Mon, 02 Jun 2008 19:39:31 +0800
  • Message-id: <4843DBF3.8000309@xxxxxxx>
On 06/02/2008 10:21 AM, Bob S wrote:
On Sunday 01 June 2008 06:48:15 pm Joe Morris wrote:
Why don't you just install the gutenprint packages for openSUSE 10.3
from the OBS Printing. They are made for openSUSE.
--
Thanks for replying Joe,

See my reply to Andrew Joakimsen. I did a search for gutenprint on the SuSE-Novell site. They only have the 5.0.1 driver and according to linuxprinting.org the new printer requires the 5.0.2lsb3.2 driver. Which would be installable if 10.3 used lsb3.2 instead of lsb3.1 Hence my question about upgrading lsb from 3.1 to 3.2.
I see. You are correct, but this is the last few entries in the changelog for gutenprint 5.01, i.e.
joe@jmorris:~> rpm -q gutenprint
gutenprint-5.0.1-53.46

* Fri Jun 08 2007 - kssingvo@xxxxxxx
- added ghostscript-ijs-devel to BuildRequires

* Wed Apr 25 2007 - kssingvo@xxxxxxx
- fixed LSB required directories to latest information

* Wed Apr 25 2007 - kssingvo@xxxxxxx
- added LSB 3.2 required directories

So the package has been made compliant it appears, but I can see it may be too old to support your printer.
I already do have the gutenprint-5.0.1 drivers installed

Not sure what you mean by the "OBS Printing". Did I not look in the right place?

OpenSUSE Build Service = OBS, or
http://download.opensuse.org/repositories/Printing/openSUSE_10.3/
If your printer needs 5.02, then I guess you had no choice.

--
Joe Morris
Registered Linux user 231871 running openSUSE 10.3 x86_64





--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >