Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] Nobody knows what lsb3.2 is ?
  • From: Bob S <911@xxxxxxxxxxx>
  • Date: Sun, 1 Jun 2008 22:21:08 -0400
  • Message-id: <200806012221.08310.911@xxxxxxxxxxx>
On Sunday 01 June 2008 06:48:15 pm Joe Morris wrote:
On 06/02/2008 04:17 AM, Carlos E. R. wrote:
The Sunday 2008-06-01 at 16:03 -0400, Bob S wrote:
RPM claims that it needs lsb3.2. (The drivers are built using

lsb3.2) My

SuSE 10.3 has only lsb3.1 according to Yast. Tried to upgrade it to

lsb3.2

and I get "no interesting upgrades". Trying to install it and I get

a "lsb3.1

is already installed"

Then it is not an rpm for suse. Find another one built for suse.

Why don't you just install the gutenprint packages for openSUSE 10.3
from the OBS Printing. They are made for openSUSE.
--
Thanks for replying Joe,

See my reply to Andrew Joakimsen. I did a search for gutenprint on the
SuSE-Novell site. They only have the 5.0.1 driver and according to
linuxprinting.org the new printer requires the 5.0.2lsb3.2 driver. Which
would be installable if 10.3 used lsb3.2 instead of lsb3.1 Hence my question
about upgrading lsb from 3.1 to 3.2.

I already do have the gutenprint-5.0.1 drivers installed

Not sure what you mean by the "OBS Printing". Did I not look in the right
place?

Maybe I'll try a "force" on the rpm.

Marcus? Any advice here?

Bob S
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups