Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] dvd/cd problems 10.3
  • From: "John Andersen" <jsamyth@xxxxxxxxx>
  • Date: Mon, 5 May 2008 14:31:10 -0700
  • Message-id: <60fb01490805051431h45712adue88bd95da2334673@xxxxxxxxxxxxxx>
On Mon, May 5, 2008 at 1:33 PM, rschwedler <rschwedler@xxxxxxxxxxxxx> wrote:
Hi all:

I have a problem with a new system I built. I loaded opensuse 10.3, updated
all. The problem with the dvd/cd rom drives they are seen when booting and
when the system is up. But after awhile they disappear. I updated the
motherboard bios. Not mounted or show up in hardware information in yast and
if I put in a new dvd/cd it is not seeing it. I've googled and I'm stuck. I
get the following error messages

messages log
sr 0:0:0:0: ioctl_internal_command return code = 8000002
May 5 14:02:36 linux kernel: : Sense Key : Aborted Command [current]
[descriptor]
May 5 14:02:36 linux kernel: : Add. Sense: No additional sense
information

warn log
May 5 13:29:02 linux smartd[3932]: Problem creating device name scan list

system

opensuse 10.3
kde 3.5.9 release 60.2

Both dvd/cd drives are lite-on
asus p5n-d motherboard
2gig ram
seagate sata hard drive
620 watt power suppply
nvidia geforce 8800 gt
--

Very weird. This almost sounds like power saving is shutting off the
drives/controller after a while. You would expect the KDE automount
daemon to dismount an unused CD after a while, but you would also
expect any new disk insertions would get noticed.

--
----------JSA---------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References