Mailinglist Archive: opensuse (3572 mails)

< Previous Next >
Re: [opensuse] [OT] How much power does a PC really consume?
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sat, 16 Feb 2008 13:14:55 +0100
  • Message-id: <fp6k3v$6kg$2@xxxxxxxxxxxxxxxx>
Aaron Kulkis wrote:

And I'll bet that this instability doesn't come immediately...
but after some fairly consistant amount of time after you
start the load...

Typically yes. Usually 20-40 min after running on full load. Or after
50-60 min with 3/4 load.

Which would take us back to my earlier suspicion of HEAT
and that 85 C temperature right before every crash.

I've asked Gigabyte if the third temp temperature sensor is the
Northbridge, but they haven't replied yet. I suspect it's the
Northbridge, as the other two are almost certainly system and CPU temp.

The CPU temp has hit a max of 60-62 degrees, which according to AMD is
fine. AMD has also confirmed (by email) that the heatsink+fan that
came with the "boxed" CPU is sufficient for CPU-cooling under full
load.

If it's the Northbridge getting too hot, it's still likely Gigabytes
problem. Maybe the heatpipe/sink was poorly mounted or assembled. I
don't see much chance of improving on the cooling for the Northbridge.

I should be getting a new board some time next week - just sent off the
bother one yesterday.



/Per Jessen, Z├╝rich

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups