Mailinglist Archive: opensuse (3031 mails)

< Previous Next >
Re: [opensuse] Can't produce any usable output with LyX
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 4 Feb 2008 21:49:16 +0100 (CET)
  • Message-id: <alpine.LSU.1.00.0802042137170.22559@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Content-ID: <alpine.LSU.1.00.0802042144070.22559@xxxxxxxxxxxxxxxx>


The Monday 2008-02-04 at 17:32 +0200, auxsvr@xxxxxxxxx wrote:


This does work. Probably even spanish accents work, so this may help Carlos.
However, this doesn't mean that unicode is supported, which can be verified
easily by typing the € (euro character) or characters of most other scripts
in the world.

The euro and the accents seems to work, so I'm happy at last. My guess is that the character '0xfffd' got into the file some how (or into the configuration files), and this character must be CJK (Eastern):

] Could not find LaTeX command for character 0xfffd.
] LaTeX export will fail.

That's why LyX said it wanted "CJK.sty":

] "LaTeX Error: file 'CJK.sty' not found "

but even when I installed it, it failed. It suddenly began to work after I had removed all tex, latex, and lyx related files, reinstalled, and who knows what else I did.

It is finally working, except docbook. But that has never worked.


- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFHp4EgtTMYHG2NR9URAiclAJ4wyOwmSVnUsOu1FOCL6Ki/33KelgCeOmd0
CyZc41kdqSzA6OPiIFrWuEk=
=hRJO
-----END PGP SIGNATURE-----
< Previous Next >