Mailinglist Archive: opensuse (3288 mails)

< Previous Next >
Re: [opensuse] Problem with Yast2 - error when loading config modules
  • From: Anders Johansson <ajh@xxxxxxxxxx>
  • Date: Sun, 23 Dec 2007 15:23:48 +0100
  • Message-id: <200712231523.48077.ajh@xxxxxxxxxx>
On Sunday 23 December 2007 14:51:01 Rodney Baker wrote:
There is no perl-Net-IMAP package listed (which would provide Net/IMAP.pm)

In 10.3, Net/IMAP.pm is provided by the package perl-NetxAP

Then again, I don't have it installed. Come to think of it, I don't have any
IMAP.pm file installed, and my YaST still starts. I wonder if you have some
config problem in YaST there.

I'd open a bug for it, if I were you. I suspect that having cyrus configured,
and the plugin module for users active, means that you run into problems when
cyrus is then uninstalled. But that's just a theory. bugzilla is the best way
to get it resolved

Anders

--
Madness takes its toll
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >