Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
Re: [opensuse] Making MP3s - SUSE 10.3
  • From: "Robert Lewis" <bob.l.lewis@xxxxxxxxx>
  • Date: Fri, 26 Oct 2007 21:05:47 -0700
  • Message-id: <86d2b63e0710262105k53fe4f6cu616cc8c8d195d0ea@xxxxxxxxxxxxxx>
On 10/26/07, Jorge Fábregas <jorge.fabregas@xxxxxxxxx> wrote:
On Friday 26 October 2007 9:52 pm, Robert Lewis wrote:
Give me a list of things that didn't work for you and I'll try to test
them on 10.3 64-bit when time permits.

Please try to play these WMV videos with MPlayer:

http://tinyurl.com/oxf5o

Note: the .exe files there aren't really executables...those are compressed
files. You can uncompress them with "unzip whatever.exe"

I remember having problems on 64-bit SUSE. It was something related to the
win32-codecs that didn't work in MPlayer 64. This was a showstopper for me
along the Adobe flash plugin.. I decided to stick with the 32-bit version as
Joe mentioned here. It was more than a year ago so things probably changed.

Regards,
Jorge
--
I downloaded and unzipped one or two fo these video files. The all
displayed nicely on my newly built 64-bit machine although I needed
some codecs like win32 and libdvdcss. However, so far no sound from
these video files only gorgeous pictures. On my 32-bit machine I do
get sound from mplayer with these files. So we are almost there for
64-bit. I wonder what I am missing for the sound?
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups