Mailinglist Archive: opensuse (4244 mails)

< Previous Next >
Re: [opensuse] nvidia GF 7300 LE and opensuse 10.3
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sun, 14 Oct 2007 22:54:25 -0500
  • Message-id: <200710142254.25536.rmatov101@xxxxxxxxxxx>
On Sunday 14 October 2007 09:17:07 pm Rajko M. wrote:
> On Sunday 14 October 2007 06:23:35 pm Patrick Shanahan wrote:
> > * Clive <c.rogers@xxxxxxxxxxxx> [10-14-07 19:19]:
> > > On Monday 15 October 2007 00:07:41 Patrick Shanahan wrote:
> > > > Suffered the same problem with lockups and 100.14.19 (also w/14.11).
> > > > Went back to 1.0-9762 and no problems.  Can make the NVIDIA file
> > > > available, if you want (x86_64).
> > >
> > > Yes please Patrick.  I would like to give that a go.
> >
> > http://wahoo.no-ip.org/~pat/NVIDIA-Linux-x86_64-1.0-9762-pkg2.run
>
> Or
>
> ftp://download.nvidia.com/XFree86/Linux-x86_64/1.0-9762/NVIDIA-Linux-x86_64
>-1.0-9762-pkg2.run
>
> Let we see.
> I have no KMail as a target for a problems with graphic (nvidia FX 5200),
> but restarting Xorg brings hard lock.
>
> Maybe that was the problem with sax2, and few xorg.conf files I tried.
> First time it runs, but nvidia driver leaves mess and when it attempts to
> start again computer locks hard. Connection attempt from other computer via
> ssh doesn't work, though ping has response.

"New" driver does the same. 
SaX2 configuration is done, using:
  sax2 -s
to use existing xorg.conf otherwise it can't see the second screen, but test 
fails in hardlock. 

It must be something else. 
The xorg.conf worked fine in 10.2.  

-- 
Regards,
Rajko.
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >