Mailinglist Archive: opensuse (4244 mails)

< Previous Next >
[opensuse] 10.3@x86_64, first problems :s
  • From: "Ciro Iriarte" <cyruspy@xxxxxxxxx>
  • Date: Wed, 10 Oct 2007 19:19:56 -0400
  • Message-id: <a998a0140710101619h61c970dekf87681282363788a@xxxxxxxxxxxxxx>
Hi,

        Just installed 10.3@x86_64 (changing from 10.1@x86_32), found some
issues and would like to comment them to see if someone else did it
too.

* VMware Server
Got this error trying to run the vmware-server-console:

mainwks:~> vmware-server-console
/usr/lib/vmware-server-console/bin/vmware-server-console:
/usr/lib/vmware-server-console/lib/libpng12.so.0/libpng12.so.0: no
version information available (required by /usr/lib/libcairo.so.2)

Found some posts telling that i should replace the included libraries
in vmware with links to the system libs, so replaced
"/usr/lib/vmware-server-console/lib/libpng12.so.0/libpng12.so.0" with
a link  to "/usr/lib/libpng12.so.0", the error desapeared but it
didn't launch the console either

* Wine
Trying to run ANY program gives me a "Segment violation"

mainwks:~> wine /datos/software/GPS/iBlueToolsv2.4build102/setup.exe
ViolaciĆ³n de segmento
mainwks:~> rpm -q wine
wine-0.9.44-15

Tried upgrading to wine-0.9.46-12.3 on the buildservice but that
didn't change it..

* Firefox
In realeases before 10.3 the 32bit firefox was installed instead the
64bit, now it's not the case. So, trying to stay with the new standard
run the nsplugin app and got this:

ciro@mainwks:~> nspluginscan
KCrash: Application 'nspluginscan' crashing...
KCrash: Application 'nspluginscan' crashing...
KCrash cannot reach kdeinit, launching directly.
KCrash cannot reach kdeinit, launching directly.
KCrash: Application 'nspluginscan' crashing...
KCrash cannot reach kdeinit, launching directly.
KCrash: Application 'nspluginscan' crashing...
KCrash cannot reach kdeinit, launching directly.
KCrash: Application 'nspluginscan' crashing...
KCrash cannot reach kdeinit, launching directly.

With a graphical popup (well, really 5 of them) indicating that the app crashed

* Google Earth

Tryied to install Google Earth version 4.2 without luck:

ciro@mainwks:~> sux -
ContraseƱa:
mainwks:~ # sh /datos/software/GoogleEarthLinux_v4.2.0181.2634.bin
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux
4.2.198.2451..............................................................

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed

(setup.gtk2:2324): GModule-CRITICAL **: g_module_symbol: assertion
`module != NULL' failed
./setup.sh: line 158:  2324 Segmentation fault      "$setup" "$@"

Anyone found this issues?

Regards,
Ciro
< Previous Next >