Mailinglist Archive: opensuse (2217 mails)

< Previous Next >
[opensuse] windows does not recognize second vfat partition on usb drive, if the first one is ext2 or ext3
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Tue, 11 Sep 2007 16:33:49 -0500
  • Message-id: <e7eeb230709111433j266b6d0fic4f2aaf5861464a@xxxxxxxxxxxxxx>
Hi,
not really a suse question, but I just hit this problem, and decided
to ask, as google did not show any pointers:

I have a USB flash drive (2G) partitioned with YaST as follows:
1. 100MB ext2 - to install INSERT linux (it needs to install on the
first partition)
2. 1.7G vfat (FAT32) - to hold mp3s for my car stereo, as well as to
share files (with some win users as well)
3. 200MB encrypted ext3 for my own stuff

Now, the problem is, that windows XP can not recognize the vfat
partition. It recognizes only the first ext2, and can not access it
(of course).

I made some tests, and if the vfat partition is the first one, XP is
ok, as well as if I have 2 vfat partitions, then XP finds them both.

Someone hit this problem? Any solution?

And again - sorry for this "win" problem :( , but my main workstation
is suse and I need to use this drive with it (especially the encrypted
partition), I need the INSERT boot for my daily work, and from time to
time, I need to use this FAT partition with other colleagues/users.

Cheers

-- 
Svetoslav Milenov (Sunny)

Even the most advanced equipment in the hands of the ignorant is just
a pile of scrap.
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups