Mailinglist Archive: opensuse (2114 mails)

< Previous Next >
Re: [opensuse] Skype 1.4 install
  • From: "Mark Goldstein" <goldstein.mark@xxxxxxxxx>
  • Date: Mon, 3 Sep 2007 21:25:24 +0300
  • Message-id: <1d8633230709031125r4a0b53eeobe5bcdb039965dad@xxxxxxxxxxxxxx>
On 9/3/07, Chris Arnold <carnold@xxxxxxxxxxxxxxxxxxx> wrote:

> Where do i download the statically linked skype? I used "install
> software" and typed in "skype" and a package was returned but when i
> clicked it and said "install", i got
> Unresolved dependencies:
> There are no installable providers of skype
> Marking this resolution attempt as invalid.
>
> Does the cache need to be cleared or something?

I did not use yast for this purpose, but just went to skype site. The
url is http://www.skype.com/go/getskype-linux-static. Actually after
reading about some issues with this version, I did not want to replace
previous one. This statically linked version is tar file that you
unpack into some directory (you'll need to copy icons and sounds to
/usr/share/skype) and you can try it. Works for me on OpenSuSE 10.2)

-- 
Mark Goldstein
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups