Mailinglist Archive: opensuse (2114 mails)

< Previous Next >
Re: [opensuse] VMware 64-bit
  • From: "Chris Worley" <worleys@xxxxxxxxx>
  • Date: Sun, 2 Sep 2007 14:25:26 -0600
  • Message-id: <f3177b9e0709021325n58a4f4fdke312bad449bf41e9@xxxxxxxxxxxxxx>
Are you building the guest from scratch from w/in VMWare, or trying to
use an already running drive for the VM guest?

I had a similar problem trying to run a Win/XP/64
already-built-and-running disk in VMWare Server (which is compatible
[and free] w/ VMWare WorKstation 5) running under a 32-bit OpenSuSE
10.2 host.

Building a Win/XP/64 small-root disk in VMWare Server, then attaching
the existing disk as a secondary drive worked (I can see all the files
fine... now I need to figure out how to get Windows to see the
programs and users on the old disk and use the old disk for the
program and user space... what would be trivial in Unix can't be done
in WinDoh's).

Also, the community support on the VMWare list servers is really good.

On 9/2/07, Janko Mivšek <janko.mivsek@xxxxxxxxxx> wrote:
> Hi,
>
> I have a problem installing VMware Workstation 6.0. x86-64 on my 10.0
> 64-bit. Problem is, that VMware still doesn't want to run 64bit guest
> systems and also in YAST it still reports architecture as i386. Does
> anybody know how to install it correctly?
>
> Best regards
> Janko
> --
> To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx
>
>
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References