Mailinglist Archive: opensuse (2086 mails)

< Previous Next >
Re: [opensuse] arts 1.5.7*
  • From: Stephan Binner <stbinner@xxxxxxx>
  • Date: Mon, 20 Aug 2007 20:42:19 +0200
  • Message-id: <200708202042.19837.stbinner@xxxxxxx>
On Monday 20 August 2007 16:10:40 Carl Hartung wrote:

> Per my original post, I downloaded the koffice rpms from here:
> http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_10.2/i586
> Manual installation via rpm with the --test flag produced dependency errors:
> first for 'kdelibs3-arts-3.5.7-69.1.i586.rpm'

You must be doing some strange/wrong stuff:

~> rpm -qp --requires koffice-database-1.6.3-30.1.i586.rpm | grep -i arts
libkparts.so.2
~> rpm -qp --requires koffice-1.6.3-30.1.i586.rpm | grep -i arts
libkparts.so.2

Bye,
   Steve
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups