Mailinglist Archive: opensuse (2086 mails)

< Previous Next >
Re: [opensuse] No cd/dvd after kde update
  • From: "Darragh Ó Héiligh" <lists@xxxxxxxxxxxxxxxxxx>
  • Date: Mon, 20 Aug 2007 11:53:37 +0100
  • Message-id: <8fd471eb0708200353g53e0954el28873b70d7556a8f@xxxxxxxxxxxxxx>
hmmm. interesting.
have you checked to ensure that the modules for these drives are loaded?

go to a console and type lsmod

try using lspci to determine what drives you have.  If your not sure
what modules should be loaded for these try googling the name that
you've obtained using the lspci command.

When you find the module that should be running, try using mod probe
"modulename" replacing "modulename" with the correct name.

I could be completely off the wall with this suggestion but that what
it sounds like to me.

Note, you'll have to run some of these commands as super user.
type su at the command prompt and enter your password when asked.

Let me know how you get on with this.

On 20/08/07, Yavor Ivanov <yavor87@xxxxxxxxxxxxxx> wrote:
> Ok. So I had a working opensuse 10.2 a week ago with everything from the
> install dvd. Then i added the attached list of repos and updated my
> system. As the update was completed i realised i have no removable
> devices. No error shown, nothing. When i insert a cd/dvd nothing happens
> and it is not displayed in sysinfo:/ . Even so my k3b says that there
> are no cd/dvd devices. I have 1 cd-rw and 1 dvd-rw. I have been usinf
> them since suse 10 with no problem at all.
> Hope i`ve explained it now :) . Sorry for my english.
>
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread