Mailinglist Archive: opensuse (2086 mails)

< Previous Next >
Re: [opensuse] 10.3 Beta 1 - Yast installer issues?
  • From: Richard C Creighton <ricreig@xxxxxxxxx>
  • Date: Sat, 18 Aug 2007 19:05:57 -0400
  • Message-id: <46C77B55.1040004@xxxxxxxxx>


Rajko M. wrote:
> On Saturday 18 August 2007 17:10, Richard Creighton wrote:
>
> ...
>   
>>> Reproduced your test with libbz2.
>>>
>>> Now let me see how to recover from this.
>>>       
>
> Done. 
>
>   
>> If  you are still able, you need to log into bugzilla and file a report
>> so the guys there can fix it.   I doubt they read this user  forum buty
>> they    pay serious attention to the bug reports filed.
>>
>http://bugzilla.novell.com
>>
>> This sounds like one of their fixes had a major undesirable side effect
>> and they probably didn't know about it or they wouldn't have released it
>> as an update.
>>
>>     
>
> Hi Richard,
>
> John found the test case and he has right to report it. 
>
> I just finished recovery from the first glitch that left YaST useless state 
> and installed few other packages when John's mail came in.
>
> The libbz2 update leaves no package management available, as it cuts out the 
> very base of rpm that is used everywhere. 
I think I would find the RPMs that contain ZYPPER and LIBZYP and get
your install CD and restore them from that and use RPM to reinstall
those two packages.   That probably will restore your ability to perform
updates until a proper patch comes out.


-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups