Mailinglist Archive: opensuse (2076 mails)

< Previous Next >
Re: [opensuse] can not update webcam drivers
  • From: "Gustav Degreef" <gustav97@xxxxxxxxx>
  • Date: Wed, 15 Aug 2007 12:41:24 +0200
  • Message-id: <f29c8dd30708150341y672517efhdcf4aad488802b84@xxxxxxxxxxxxxx>
On 8/13/07, Bernhard Walle <bwalle@xxxxxxx> wrote:
> Hello,
>
> * Marcus Meissner <meissner@xxxxxxx> [2007-07-31 08:17]:

> > > http://download.opensuse.org/repositories/drivers:/webcam/SUSE_Linux_10.1/src/
> > >
> > > So I downloaded the src rpm and rebuilt it with
> > >
> > > rpmbuild --rebuild uvcvideo.....src.rpm
> > >
> >
> > The project should just add the SUSE Linux 10.1 + Updates build distribution,
> > then you could use the drivers build for this one to match your current
> > kernel.
>
> Done. ("SUSE_Linux_10.1_Update"). The RPMs should appear in a few
> minutes …
>
>
> Thanks,
>    Bernhard

Thanks for all the input and efforts.  I am npt sure I understood
right.  But what I did was to add

http://ftp5.gwdg.de/pub/suse/update/10.1/

as an installation source in yast.  I have access to the updates, but
no uvc drivers.  What next?  Thanks.  Gustav
< Previous Next >
Follow Ups
References