Mailinglist Archive: opensuse (1956 mails)

< Previous Next >
Re: [opensuse] Printing Problems through D-Link Router
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Thu, 09 Aug 2007 00:45:26 -0400
  • Message-id: <46BA9BE6.3090606@xxxxxx>
On 2007/08/08 22:04 (GMT-0600) Don Raboud apparently typed:

> I recently got a new computer (openSUSE 10.2, x86_64, fully patched) which 
> does not have a parallel port. However I have an old HP Laserjet 4M (old, but 
> works well) which only has a parallel port connection.  This is at home, and 
> I have a small D-Link DI-704P router which has a built in parallel port for 
> sharing a printer....

My LaserJet 4M has http://tinyurl.com/2eeqqk and works perfectly using the
correct driver and 192.168.0.4. YaST shows driver "HP LaserJet 4MP v2013.103
Postscript (recommended)". Picking the correct driver from the many possibles
was an exercise in frustration for me and may be why you can't get yours to
work in all apps on your router's parallel port. I too got the blinks a few
seconds and quits trying from incorrect drivers. Trying the rest of the ppd
files or finding the one I use might be your immediate solution.
-- 
"   It is impossible to rightly govern the world without
God and the Bible."                    George Washington

 Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***  http://mrmazda.no-ip.com/
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References