Mailinglist Archive: opensuse (1956 mails)

< Previous Next >
Re: [opensuse] Which version of Openoffice to install on 10.2?
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Wed, 8 Aug 2007 08:57:55 +0200
  • Message-id: <e29967880708072357nf125f7ax1649861b727d9e91@xxxxxxxxxxxxxx>
> On my Opensuse 10.2 machine, Opensuse suggests installing a certain
> version of OpenOffice. However, it appears that this version requires
> gcc 4.2.0 to build a necessary component, libstdc++. Is this correct?
> My problem is that Yast2 doesn't appear to recognize that version of
> gcc, so how can I install a working version of OpenOffice?

How are you installing OOo?  Are you using the Novell version from the
DVD/CDs and installing via YAST?  Are you trying to pull the updated
version from the SUSE repositories?  Are you trying to install the
latest build that you downloaded from OpenOffice.org?  What is this
"certain vesion" and where are you getting this information about
version from?

C.
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >