Mailinglist Archive: opensuse (1956 mails)

< Previous Next >
Re: [opensuse] HP Pavilion DV6000 No Microphone input
  • From: Hans van der Merwe <hvdmerwe@xxxxxxxxxxxxxx>
  • Date: Mon, 06 Aug 2007 11:42:06 +0200
  • Message-id: <1186393326.5618.2.camel@xxxxxxxxxxxxxxxxxxxxx>

On Mon, 2007-08-06 at 10:17 +0200, Verner Kjærsgaard wrote:
> Mandag 06 august 2007 09:16 skrev Casey Stamper:
> > On 8/6/07, Verner Kjærsgaard <vk@xxxxxxxxxxxxx> wrote:
> > > Mandag 06 august 2007 09:06 skrev Casey Stamper:
> > > > On 8/6/07, Verner Kjærsgaard <vk@xxxxxxxxxxxxx> wrote:
> > > > > Hi list,
> > > > >
> > > > > oohhh, what a blunder. I did it again, bought an HP apparatus
> > > > > although I'd sworn never to buy HP (being a pseudo suporter of OSS
> > > > > only) again.
> > > > >
> > > > > But, sigh, it was very good offer. My elderly mother (74) is going to
> > > > > keep closer contact with freinds using this modern thing called
> > > > > E-mail.
> > > > >
> > > > > It had MS Vista on it - for about 4 minutes - and then OpenSuSE10.2
> > > > > clean. Works with wireless (after a little fiddling), works with
> > > > > 1280x800 screen (after a lot of fiddling and searching this list,
> > > > > thanks!)
> > > > >
> > > > > Only the microphone input, needed with Skype, doesn't work.
> > > > >
> > > > > Any good hints, what info shall I provide?
> > > > >
> > > > >
> > > > > --
> > > > > ---------------------------------------------------------------------
> > > > >---- Med venlig hilsen/Best regards
> > > > > Verner Kjærsgaard
> > > > > --
> > > > > To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> > > > > For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx
> > > >
> > > > At the risk of sounding obvious, have you enabled the microphone in
> > > > the mixer applet? Mine was disabled by default.
> > > >
> > > > --
> > > > Casey Stamper
> > > > http://www.stampersite.com/wordpress
> > >
> > > Hi
> > >
> > > - Eh, mixer applet?
> > > - I fired up a KDE app called Kmix. In that I get two tabs, one output
> > > and one input. There's a mic input, the radiobutton i s red. When I click
> > > it, it becomes pink (sort of), not green. I push the vertical slider to
> > > the top.
> > >
> > > Still no sound.
> > >
> > > Does this help?
> > >
> > >
> > >
> > > --
> > > -------------------------------------------------------------------------
> > > Med venlig hilsen/Best regards
> > > Verner Kjærsgaard
> > >
> > > --
> > > To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> > > For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx
> >
> > Kmix is one of the apps. I'm don't have my laptop right now so I can't
> > remember how to get to the other one but it should be in the
> > multimedia apps group (sound controls or something like that). It's
> > odd that the X goes pink, though. Mine goes away and I then have mic
> > input. Sorry I can't be of more help. Maybe it's an HP thing. I'm
> > using a Dell Inspiron 5160.
> >
> > --
> > Casey Stamper
> > http://www.stampersite.com/wordpress
>
> - thank you for your help!
> - well, on my DELL PRECISION M90 (SuSE10.2) the Kmixer looks exactly the
> same - and the mic doesn't work on that machine either.
> - I'll let it be for now, will look into it some day :-)
>
> - thank you all the same!
>
>

Not sure if this helps - but on my Latitude D820 - intel_hda - I have to
select in KMix the Switches Tab and then from the Input Source drop-down
->Line and then ->Mic again to get the microphone going.?? No idea why.

Hans




E-Mail disclaimer:
http://www.sunspace.co.za/emaildisclaimer.htm
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups