Mailinglist Archive: opensuse (1632 mails)

< Previous Next >
Re: [opensuse] sensors.conf -Help !
  • From: Hans defaber <hans.defaber@xxxxxxxxx>
  • Date: Sun, 15 Jul 2007 11:59:36 +0200
  • Message-id: <4699F008.3080506@xxxxxxxxx>
Sorry wrong answer, I did't notice the value's of approx zero !
Hans defaber wrote:
There is only 0ne solution, you have to find out what's wrong and what's right.
Use a calibrated voltmeter and measure the voltages on your motherboard.

The sensors on your motherboard are not calibrated ,have a tolerance and are aproximately right.

Have a nice day, Hans

Bob S wrote:
Hello SuSE people,

Been trying to get my sensors.conf file to report accurately on my system. got most of it squared away except for two alarm conditions. In the second column of the 3.3V line it shows +0.45V. The -12V line shows +0.80V. Why is that? Are they supposed to be the actual voltages? That is not what the bios reports. Anyone straighten me out here?

Here is the output of sensors.

EasyStreet:/ # sensors
w83627thf-isa-0290
Adapter: ISA adapter
VCore:     +1.54 V  (min =  +0.70 V, max =  +1.87 V)
+12V:     +12.28 V  (min = +10.82 V, max = +13.19 V)
+3.3V:     +0.45 V  (min =  +3.14 V, max =  +3.47 V)       ALARM
+5V:       +5.09 V  (min =  +4.75 V, max =  +5.25 V)
-12V:      +0.80 V  (min = -13.18 V, max = -10.80 V)       ALARM
V5SB:      +5.13 V  (min =  +4.76 V, max =  +5.24 V)
VBat:      +3.62 V  (min =  +2.40 V, max =  +4.08 V)
Sys Fan:  3199 RPM  (min = 2800 RPM, div = 2)
CPU Fan:  5672 RPM  (min = 5487 RPM, div = 2)
M/B Temp: +46°C (high = +70°C, hyst = +2°C) sensor = thermistor
CPU Temp:  +33.0°C  (high =   +80°C, hyst =   +75°C)   sensor = diode
temp3: -48.0°C (high = +80°C, hyst = +75°C) sensor = thermistor
alarms:
beep_enable:
          Sound alarm enabled

EasyStreet:/ # Bob S.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
References