Mailinglist Archive: opensuse (1602 mails)

< Previous Next >
Re: [opensuse] Default suse 10.2 user / pass? (text only setup)
  • From: Sloan <joe@xxxxxxxxxx>
  • Date: Tue, 10 Jul 2007 14:42:39 -0700
  • Message-id: <4693FD4F.4060300@xxxxxxxxxx>
Ah, the old "less than 96 MB available" bug - is there a place to
enable/disable some sort of "memory hole" in the BIOS?

Joe

jbrave wrote:
> Thanks all. I tend to think that whatever the problem is, it has to do
> with this old beater computer I'm experimenting with.
>
> FYI, the error that I get when trying to install in the first place,
> is something like 'cannot start YAST gui, less than 96mb available,
> then it goes to the text install mode. The drive has 80gb or more, the
> computer has 512mb ram, and I tried various settings for the AGP
> aperature in the event that had anything to do with it, currently set
> to 256mb...
>
> Joel
>
> Sloan wrote:
>> jbrave wrote:
>>  
>>> Better now:
>>>
>>> booted in single user mode
>>>
>>> set root password
>>>
>>> rebooted
>>>
>>> This time it took "root" as the login, and I was able to log in. No
>>> gui though, just one full text screen. Is there a way to launch gui
>>> from here?
>>>     
>> Hmm, I hesitate to continue on this track since the install was not
>> successfully completed. But since (IIRC) it was unable to launch a GUI
>> during the install, there would be no GUI configured. Something has gone
>> very wrong, and rather than continue down this path, it's probably a
>> good idea to back up and find out what went wrong.
>>
>> Joe
>>   
>

-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >