Mailinglist Archive: opensuse (2442 mails)

< Previous Next >
Re: [opensuse] Postfix does not seem to be logging
  • From: Sandy Drobic <suse-linux-e@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 27 Jun 2007 01:25:51 +0200
  • Message-id: <4681A07F.8010005@xxxxxxxxxxxxxxxxxxxxxxx>
John wrote:
> Sandy Drobic wrote:
>> John wrote:  
>>> Thanks, Sandy, Postfix is now logging. Where can I find its output to
>>> syslog?
>>>     
>>
>> Postfix logs to mail.*, where Syslog is depositing the facility mail is
>> configured in /etc/syslogd.conf (or /etc/syslog-ng/syslog-ng.conf).
>>   
> That just points me to the files which weren't being updated when I
> first logged this. Does that mean that any transactions that happened
> during this period were not logged at all?

If syslog was not running, these log events are lost. By the way, I had a
quick look at the manuel of the Nokia 9300i, and it seems that it supports
TLS, or at least SSL. Enabling smtpd auth and checking what mechs the
Nokia supports should do the trick.

- enable SSL in the mail/server configuration of your Nokia(or secure
server as they call it IIRC)
- postconf -e "smtpd_sasl_auth_enable = yes"
- postfix reload

Then try it again.

It is possible that your phone does not support STARTTLS. In that case you
have to use the older Port 465 with the TCP-Wrapper.

-- 
Sandy

List replies only please!
Please address PMs to: news-reply2 (@) japantest (.) homelinux (.) com
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups