Mailinglist Archive: opensuse (3468 mails)

< Previous Next >
[opensuse] YOU update problem with libexiv2
  • From: STDIN <kdagee2@xxxxxxxxx>
  • Date: Tue, 17 Apr 2007 00:42:20 -0700
  • Message-id: <f01toj$d26$1@xxxxxxxxxxxxx>
Trying to update my opensuse 10.2 system via YOU.  Currently KDE 
3.5.6 "release 48.1".  So there are some updates out there mainly for KDE,
so I pull down the Package Groups list, click ZZZ-all, right click on one
item and select "all in list--" and choose "update if newer version avail." 
click on ok, and I get:

#### YaST2 conflicts list - generated 2007-04-17 00:37:52 ####

Can't satisfy requirement libexiv2-0.12.so for kipi-plugins-0.1.3-2.3.i58
[20061223-194534]
    Conflict Resolution:
        ( ) Ignore this requirement generally
        ( ) Ignore this requirement just here
        ( ) do not install kipi-plugins
Can't satisfy requirement libexiv2-0.12.so for digikam-0.9.1-7.2.i586
    Conflict Resolution:
        ( ) Ignore this requirement generally
        ( ) Ignore this requirement just here
        ( ) delete digikam

#### YaST2 conflicts list END ###

So:  

locate libexiv2
/usr/lib/libexiv2-0.12.so

??????????????????????????????????

installed are: 
kipi-plugins-0.1.3-100.pm.2
digikam-0.9.1-7.2

Its there.  I get the same errors after running SuSEconfig, ldconfig and
rebuilding the rpm database.

--Karl



-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >