Mailinglist Archive: opensuse (2999 mails)

< Previous Next >
Re: [opensuse] ATI Radeon 8500 & SuSE 10.2
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Mon, 2 Apr 2007 21:41:34 -0400
  • Message-id: <200704022141.34612.penguin0601@xxxxxxxxxxxxx>
On Monday 02 April 2007, Sunny wrote:
> On 4/2/07, BandiPat <penguin0601@xxxxxxxxxxxxx> wrote:
> > Nothing special to do Peter.  Just remove the ATI driver, if
> > installed, drop down to init 3, run sax2, set the 3d on, test it
> > and save it.  You could use "sax2 -m 0=radeon" also, if you want to
> > be sure to get the radeon module loaded.
> >
> > I think you'll find it results in very adequate readings from
> > glxgears on that card.
> >
> > regards,
> > Lee
>
> Lee,
> do you have any idea if this driver has a TV-out support?
>
> Cheers
>
> --
> Svetoslav Milenov (Sunny)
>
> Even the most advanced equipment in the hands of the ignorant is just
> a pile of scrap.


==========
I'm honestly not certain.  I know some of the card features are 
unsupported in the native driver and is why some had to use the ATI 
binary.  Best way to test is just run sax2 to see what the gui shows as 
being configuarable.  You could probably go to the Xorg site or IRC to 
get better answers as well.  When it was all just XFree86, I kept up 
with it more and followed it closer, but after it broke off I didn't 
worry so much about it.  Mainly because the XOrg group were good at 
what they did, so I felt things were headed in the right direction.  
They've done a good job thus far and I'm glad Suse chose to go with 
them.

regards,
Lee
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >