Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] list version of OpenSUSE using php 4.x
  • From: jdd <jdd@xxxxxxxxx>
  • Date: Fri, 09 Mar 2007 22:33:57 +0100
  • Message-id: <45F1D2C5.6060203@xxxxxxxxx>
Cristian Rodriguez R. wrote:

php4 and php5 are uncompatible (you can't have the two on the same
install - some modern apps need php5) and php4 is no more available
through Yast.

That's incorrect, you can run PHP4 and PHP5 at the same time, one using
apache module and other using fastcgi.

yast install said that... not me :-)


This is an issue, because there is at least on critical bug in php5 I
can't cope with that was not in php4...


jdd what the hell are you talking about ?



youself did answer this to my post next week :-) and I could not find a workaround (

jdd escribió:
ives an image with utf8 displayed as iso (I beg)
> >
> > http://fr2.php.net/manual/en/function.imagettftext.php says:
> > Strings in UTF-8 encoding can be passed directly.
> >
> > any idea?
> >

Yes, you are not the first person with this problem, there is a similar
report on buzgilla. looks like a bug in either php bundled libgd or
freetype2.. have not found the real cause yet (maybe when back from the
beach the next week I will =) )


jdd



--
http://www.dodin.net
Lucien Dodin, inventeur
http://lucien.dodin.net/index.shtml
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >