Mailinglist Archive: opensuse (4498 mails)

< Previous Next >
Re : [opensuse] PHP4 and 10.1
  • From: "Cristian Rodriguez" <judas_iscariote@xxxxxxxxxxxxx>
  • Date: Fri, 24 Nov 2006 16:26:52 -0800 (PST)
  • Message-id: <62659.200.104.80.21.1164414412.squirrel@xxxxxxxxxxxxxxxxxxx>
>Do any packages of php4 exist for 10.1?

Nop, hopefully

> This means that 10.1 is not
>a compelling web-development platform

A compelling web platform must run supported software. get this into your
head **PHP4 is dead**.

>- a huge number of "standard"
>web-hosters are still using PHP4,

sure, you get what you pay for ;P

> Does anyone have any
>suggestions on a way around this (apart from "compile it yourself"!),


> or is
>the only answer to stay on 10.0 for work like this?

no, the answer is that PHP4 is obsolete, must not be used.

feel free to package it yourself, i won't. sorry ( and I do know how, that
's the reason why I don't :) ) . and it will be back into the distribution
over my dead smoking body ;-)




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >