Mailinglist Archive: opensuse (3139 mails)

< Previous Next >
Re: [SLE] Cannot install Unsigned Packages using apt-get.
  • From: "Duff Mckagan" <mckagan@xxxxxxxxx>
  • Date: Thu, 26 Oct 2006 04:27:43 +0000 (UTC)
  • Message-id: <4bfde5d90610252127l21ab9a9fs590341e73950c754@xxxxxxxxxxxxxx>
On 10/26/06, Joachim Schrod <jschrod@xxxxxxx> wrote:


On 10.0, I have problems with the installation of the Packman keys.

The vendor and release attributes of some keys are different than
expected with the RPMDB declaration in the /usr/lib/rpm/gnupg/*.asc
files. Then apt4rpm tried to import them every time anew and aborted
at the first error. The error is mentioned durign apt-get upgrade.

I repaired the problem locally by patching the *.asc files. I always
wanted to trace that problem, but didn't have the time to invest --
I mentioned it on the packman list, but there the rpmkeys maintainer
cannot reproduce my situation.

Just in case that you stumble over this error yourself.



What is the error that you got exactly?
I ran apt-get dist-upgrade decently and ran into a horde of problems.

Well..I will be glad to know how can we patch .asc files?






--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx





--
http://mckagan.googlepages.com
< Previous Next >
Follow Ups