Mailinglist Archive: opensuse (3506 mails)

< Previous Next >
rug and SUSE updater issue with xmms
  • From: Robert Lewis <rll@xxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 21 Sep 2006 03:59:14 +0000 (UTC)
  • Message-id: <45120DFB.80104@xxxxxxxxxxxxxxxxxxx>
A couple of hours ago rug turned orange and so I clicked on it
as usual. However, twice now over an hour or two internval the
following pops up. I could do as they say below but thought I
would first ask if anyone else is seeing this/

Dependency Resolution Failed

Unresolved dependencies:
Installing patch:xmms-plugins-2101-0.noarch[20060911-065911]
Installing patch:xmms-plugins-2101-0.noarch[20060827-114312]
atom:xmms-plugins-1.2.10-44.5.i586[20060911-065911] provides
xmms-plugins == 1.2.10-44.5, but it is uninstallable. Try installing it
on its own for more details.
There are no installable providers of xmms-plugins == 1.2.10-44.5 for
patch:xmms-plugins-2101-0.noarch[20060827-114312]
atom:xmms-plugins-1.2.10-44.5.i586[20060911-065911] provides
xmms-plugins == 1.2.10-44.5, but it is uninstallable. Try installing it
on its own for more details.
There are no installable providers of xmms-plugins == 1.2.10-44.5 for
patch:xmms-plugins-2101-0.noarch[20060911-065911]


< Previous Next >