Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Online update - I don't understand it
  • From: Ralph Ellis <ralphellis1@xxxxxxxxxxx>
  • Date: Mon, 10 Jul 2006 11:44:58 -0400
  • Message-id: <200607101144.58253.ralphellis1@xxxxxxxxxxx>
On Monday 10 July 2006 01:00, Marcus Meissner wrote:
> On Mon, Jul 10, 2006 at 10:34:22AM +0700, Fajar Priyanto wrote:
> > Hi all,
> > Pls bear with me as I'm really new with Suse. I use Suse 10.1. and trying
> > to do online update.
> >
> > I have searched the list and it seems that the online update mechanism in
> > 10.1 is new and have some issues such as libzypp that we must update it
> > first.
> >
> > Well, on the online update icon on the lower righ of the screen there are
> > 132 updates availble. So I click on the update button, but then I've got
> > this error message:
> >
> > Dependency Resolution Failed.
> > Establishing script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch
> > [SUSE-Linux-10.1-Updates]
> > This would invalidate script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch
> > [SUSE-Linux-10.1-Updates]. Marking this resolution attempt as invalid.
> >
> > In the list someone suggests to do Online update once to resolve the
> > libzypp issue. But if I open the Yast > Software > Online Update. There
> > is no package available for updates. I try to search libzypp, right
> > click> update. But the version available is the same. Thus when I click
> > "Accept" it's just closed.
>
> There should be 40+ patches visible in YOU.
>
> They should be visible on second start of YAST Online Update at least.
>
> Ciao, Marcus
If you are stuck, go to:

http://linux01.gwdg.de/~pbleser/rpm-navigation.php?cat=/System/smart

and use the Smart programs to do your first updates and then use Online Update
after that.
Ralph Ellis

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >