Mailinglist Archive: opensuse (3605 mails)

< Previous Next >
Re: [SLE] Is this a hardware, software or finger problem?
  • From: Verner Kjærsgaard <vk@xxxxxxxxxxxxx>
  • Date: Tue, 13 Jun 2006 22:50:58 +0200
  • Message-id: <200606132250.58374.vk@xxxxxxxxxxxxx>
Tirsdag 13 juni 2006 22:18 skrev S Glasoe:
> On Tuesday 13 June 2006 1:52 pm, mlist@xxxxxxxxxxxxxxx wrote:
> > When the system runs its filesystem checks there's never any corruption
> > mentioned. I figure that if the boot sector were corrupt/damaged, then I
> > would have far more significant symptoms. What's left?
> >
> > Informed opinion welcomed.
> >
> > Speculation and wild-assed guesses welcomed.
>
> Oh good. Then I have something to contribute...
>
> > Thanks,
> >
> > Kevin
>
> Haven't heard of this happening with that kind of regularity. Are you sure
> that WinXP doesn't have problems also? Do you use WinXP enough to know that
> it doesn't have trouble(s) with the DVD drive? Usually Linux can stress the
> hardware more than Win-whatever so the problem may show up more in Linux.
>
> I'd suspect that there is something with the DVD drive subsystem (power,
> IDE cable, drive itself) causing it to 'disappear' long enough to let YaST
> Install Sources think it really did go away. My first hunch is power. The
> PS may be good quality but it may also be getting old and putting out less
> power than before. On either the 5V logic side or the 12V power to the
> motor side.
>
> Why not copy the DVD to a directory and then point YaST to that? Or make
> sure that an online source is listed instead. That way you eliminate the
> DVD drive itself.
>
> Stan

Hi guys,

- I've experienced this odd DVD behaviour for a long time. This is what I
do...

I try to install som sw from the DVD. It fails.
I then insert a standard CD (not DVD) with some photos and stuff on. It gets
recognized and all. Eject.
Insert DVD -and install...which works now.

It's a long time ago I gave up understanding what's going on. This oddest
behaviour was present in SuSE9.3 and is in SuSE10 also. It may even have been
present in SuSE9, 9.1 and 9.2 as well. I just don't remember...



--
------------------------------
Med venlig hilsen/Best regards
Verner Kjærsgaard

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References