Mailinglist Archive: opensuse (3605 mails)

< Previous Next >
Re: [SLE] Hyunda Monitor & 10.1
  • From: David Wright <david.wright@xxxxxxxxxxxxx>
  • Date: Tue, 20 Jun 2006 09:22:05 +0200
  • Message-id: <200606200922.05555.david.wright@xxxxxxxxxxxxx>
Am Montag, 19. Juni 2006 14:57 schrieb James Hatridge:
> Hi all...
>
> I have a Hyunda F910 monitor. Under 10.0 I was able to set it at 1280x1024.
> But under 10.1 I can only get 1024x768. I've looked at sax and all the
> settings are the same. Can someone give me an idea what has changed between
> the two and how to fix it?
>
> Thanks,
>
> JIM
>

Are you using a nVidia graphics card and the proprietary nVidia driver and
also using the DVI connector? It seems there is a problem with the lookup
request to return supported resolutions...

Try looking at the following bug report:

https://bugzilla.novell.com/show_bug.cgi?id=155317

You want to look at comment #29, adding the "NoDDC" option (an alias
for "IgnoreEDID".

Looks like the nVidia driver tries to read the modelines from the monitors
EDID block, but for some reason the information in the Hyundai isn't 100%
correct, or the driver is having problems... It works fine in 10.0 with the
nvidia driver for me, but in 10.1 beta I had problems - using my Iiyama
monitor was fine, just the Hyundai caused problems.

I haven't had time to roll out 10.1 to my production machines, so I can't
check to see if this is the same problem.

--
David Wright
Wright Information Services Europa

"I got to go figure," the tenant said. "We all got to figure. There's some way
to stop this. It's not like lightning or earthquakes. We've got a bad thing
made by men, and by God that's something we can change."
- The Grapes of Wrath, by John Steinbeck

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups
References