Mailinglist Archive: opensuse (4054 mails)

< Previous Next >
Re: [SLE] SPAM: Trouble Connecting to Server Retry
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Tue, 3 Jan 2006 01:02:31 +0100 (CET)
  • Message-id: <Pine.LNX.4.61.0601030041250.32458@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Monday 2006-01-02 at 14:03 -0600, Eric Hines wrote:

> Folks,
>
> My last got labeled SPAM; this removes (I think) the full IP addresses and
> links.

I think not...

> (Side note--many of you are able to send these without getting tagged
> as spam. How are you doing this? I'm using Eudora and Thunderbird, and both
> are getting the SPAM labels.)

Chances!

I could tell you more if I could look at the SA headers added by SuSE to
the email, but I can't because as I run my SA locally, they get removed
and substituted by mine. If you are not running SpamAssassin on your PC,
you will be able to see them (search for "X-Spam-Status"), and then find
out why this mail was tagged as spam.

The only mark my SA gives is BIZ_TLD ("Contains an URL in the BIZ
top-level domain"), which is perhaps triggering on your text,
which includes the word "sserver.test dot biz".

My wild guess is that your ISP is blacklisted.

But don't worry too much, I'm not deterred by the "spam" word in the
subject, nor will many listers here, I hope. You should be grateful that
your emails was simply tagged and not deleted unceremoniously, as it was
done not long ago! ;-p


As as your "real" problem, I don't know.

- --
Cheers,
Carlos Robinson

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFDub8vtTMYHG2NR9URAkXeAJ9wi06ADgH8l5DzvPCd1FokLxnlKQCeIeAn
C7s4ZeKV50OeimBK0tb3yoA=
=1c+v
-----END PGP SIGNATURE-----


< Previous Next >
References