Mailinglist Archive: opensuse (4570 mails)

< Previous Next >
HP Compaq nx9110
  • From: Paul Hewlett <paul@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 1 Nov 2005 19:11:37 +0200
  • Message-id: <200511011911.38545.paul@xxxxxxxxxxxxxxxxxxxxxxx>
Finally decided to try SuSE 10.0 - got DVD and installed on my server and did
a network install to a test PC (HP Vectra - P3 - 866MHz - 384M RAM).

Install on this PC was spectacularly successful. Performance is very snappy
and donloading of patches much faster - impressive.

So I decided to try it on my HP Compaq nx9110 laptop (512M RAM - P4 - 3200
MHz). The install started OK but when doing the first reboot the PC
apparently died. I rebooted in failsafe mode and continued the installation
in text mode - my monitor was shown as 'unknown'. Rebooted - same story -
black screen - no apparent activity. Booted failsafe mode - works but the kdm
login screen takes a loooong time to come up. Attempted to login but the
screen went completely crazy - lots of lines and scrambled video. Switched
off in hurry. Booted in failsafe mode and edited boot/grub/menu.lst and
changed vga=0x317 to vga=normal for normal boot option. Rebooted - now I get
lots of text as for a normal boot process - usual stuff - however when I get
to ACPI the boot process freezes - the message is

ACPI version 20050408

I have now reverted to 9.3 (9.2 also ran on this laptop successfully).

How do I determine the version of 10.0 on the DVD ?

Any suggestions ?

Anybody else using a nx9110 ?

Thanx for any help u can give me ...

Regards Paul

--
Paul Hewlett - CottonPickinMinds - www.cottonpickinminds.co.za
Tel: +27 21 852 8812 Cel: +27 84 420 9282 Fax: +27 86 672 0563
--

< Previous Next >
Follow Ups