Mailinglist Archive: opensuse (6210 mails)

< Previous Next >
Re: [SLE] Suse 10 will not install
  • From: Ken Schneider <suse-list@xxxxxxxxxxxxx>
  • Date: Mon, 31 Oct 2005 13:29:34 -0500
  • Message-id: <1130783374.21844.8.camel@xxxxxxxxxxxxxxxxx>
On Mon, 2005-10-31 at 10:09 -0800, Matt Stamm wrote:
> ---------- Original Message ----------------------------------
> From: Vivek R <trs.vivek@xxxxxxxxx>
> Date: Sun, 30 Oct 2005 02:38:45 +0530
>
> >hi,
> >send your configuration that will help to know more abt your problem..
> >
> >
> >
> >
> >regards,
> >vi
> >
<snip>
>
> Vi,
>
> Here's my configuration...
>
> - Case: Monarch 1150 USB 2.0 Tower Case w/300 Watt Power Supply (Black)
>
> - Motherboard: DFI K8M800-MLV K8M800 Onboard Audio, Video, SATA, LAN, USB, IEEE-1394
>
> - Processor: AMD Sempron 2800+ 256K 90nm (754) w/AMD Certified Opteron/64/FX Heatsink
>
> - Memory: 512 MB DDR (400) PC-3200 Corsair (VS512MB400)
>
> - Hard Drive: Western Digital 80GB SATA 8MB Cache 7200 RPM (WD800JD)
>
> - CD-ROM: LITE-ON SOHR-5239S 52X32X52 CD-RW (Black)
> (Retail Box)
>
> Here's another thing I just noticed, and I posted this in response to Paul's suggestion. I wanted to see if I could install FreeDOS on this PC and had the following problem...
>
> - booted to FreeDOS floppy, partitioned and formatted hard drive, everything went fine
>
> - re-booted to floopy and formatted hard drive, went fine
>
> - re-booted to floopy and Installed FreeDOS on harddrive using SYS, and copied files to harddrive. No problems
>
> - tried to boot to harddrive and recieved same error "GRUB Loading stage1.5.".

Boot to floppy and run fdisk /mbr and see if you can then boot to
freedos.

>
> - booted again to the floopy and all the files were on the harddrive.
>
> Just can't boot to it. Any ideas?
>
> Matt
>
>

--
Ken Schneider
UNIX since 1989, linux since 1994, SuSE since 1998


< Previous Next >
References