Mailinglist Archive: opensuse (6210 mails)

< Previous Next >
Re: [opensuse] Wireless Problem in 10.0
  • From: jim <mickeyboa@xxxxxxxxxxxxx>
  • Date: Wed, 19 Oct 2005 21:21:37 -0500
  • Message-id: <4356FF31.9040401@xxxxxxxxxxxxx>
Daniel Hatfield wrote:

ONBOOT='yes'
BOOTPROTO='dhcp'
BROADCAST=''
IPADDR=''
MTU=''
NAME='Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter'
NETMASK=''
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
UNIQUE='JNkJ.x2u1_foDyv7'
USERCONTROL='yes'
WIRELESS_AP='2WIRE783'
WIRELESS_AUTH_MODE='open'
WIRELESS_BITRATE='auto'
WIRELESS_CA_CERT=''
WIRELESS_CHANNEL='6'
WIRELESS_CLIENT_CERT=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_ESSID='2WIRE782'
WIRELESS_FREQUENCY=''
WIRELESS_KEY='open'
WIRELESS_KEY_0='h:8956231064'
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Managed'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_POWER='yes'
WIRELESS_WPA_IDENTITY=''
WIRELESS_WPA_PASSWORD=''
WIRELESS_WPA_PSK=''
_nm_name='bus-pci-0000:02:03.0'


Assuming that the above information is correct, try typing the following
as root:

iwconfig essid 2WIRE783 mode managed enc 8956231064 power off

dhcpcd eth1 (replace eth1 with whatever adapter your wireless is using)

If that works than we're really close and I think we can get you working
pretty easy. The are a couple of errors in the above config, but the
commands I gave you will bypass and let us know that the card is
working, which I think it is. ;)

Cheers,
Daniel

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx



Daniel,
If I type in the command I get the below error.

iwconfig essid 2WIRE783 mode managed enc 8956231064 power off
Error: unreconized wireless request "2WIRE783"

If I change "any" with "2WIRE783"

Error: unreconized wireless request "any"

Are we typing the command in correctly?

Jim



< Previous Next >
References