Mailinglist Archive: opensuse (4398 mails)

< Previous Next >
ACX111 firmware
  • From: Kirk Coombs <kcoombs@xxxxxxxxxx>
  • Date: Thu, 1 Sep 2005 11:01:41 -0600
  • Message-id: <200509011101.41481.kcoombs@xxxxxxxxxx>
Has anybody else had trouble getting the ACX111 driver to load (beta4)?

I took my .bin files from 9.3 and placed them in /lib/firmware (FwRad16.bin
and FwRad17.bin).

'modprobe acx_pci' gives:

Sep 1 00:36:12 linux kernel: acx_pci: module not supported by Novell, setting
U taint flag.
Sep 1 00:36:12 linux kernel: ACPI: PCI Interrupt 0000:00:08.0[A] -> GSI 20
(level, low) -> IRQ 169
Sep 1 00:36:12 linux kernel: ACPI: PCI interrupt for device 0000:00:08.0
disabled
Sep 1 00:36:12 linux kernel: acx_pci: probe of 0000:00:08.0 failed with error
-5

Kirk

< Previous Next >
This Thread
  • No further messages