Mailinglist Archive: opensuse (4344 mails)

< Previous Next >
Re: [SLE] KDE 3.4.2
  • From: Russ <russbucket@xxxxxxxxxxxxxx>
  • Date: Wed, 3 Aug 2005 09:24:00 -0700
  • Message-id: <200508030924.00269.russbucket@xxxxxxxxxxxxxx>
On Wednesday 03 August 2005 05:17 am, Robert Paulsen wrote:
> On Wednesday 03 August 2005 06:04, Hans du Plooy wrote:
> > Russ wrote:
> > >Has anyone been able to use the SUSE rpm's located at the SuSE site to
> > > update this? It tells me it needs libieee1284 but I cannot find it
> > > under the 9.1 RPMs. It also says I can remove Scribus, sane etc since
> > > they use this lib. Any help will be greatly appriciated. I cannot
> > > remove the appls it says to.
> >
> > I installed via YaST with the following added as install source:
> >
> > ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/updat
> >e_ for_9.3/yast-source
> >
> > To be honest, I hardly see a difference. I didn't have any stability
> > issues before, and the upgrade went super smooth.
>
> Hans,
>
> Perhaps you can tell me if the new KDE solves a problem many of us are
> having.
>
> I am still running the original KDE 3.4.0b on 9.3. There is a problem with
> accessing the floppy drive in "My Computer". Clicking on the floppy's icon
> results in an error message: "The process for the media protocol died
> unexpectedly.". I don't know if this is a KDE problem or if the problem is
> in the underlying HAL or automount capabilities.
>
> After the KDE upgrade, are you able to click on the floppy icon in My
> Computer and access the floppy?
>
> Thanks.
> Bob
I'm running 3.4.1 from SuSE rpm and the flopopy appears to work fine under my
computer and I'm now able to get the individual drive icon on my desk top
working now. In 3.4.0 it would not work.

Hope to go to 3.42 to solve a shutdown problem when Kontact is running. KDE
people said it fixed in 3.4.2. I'm experiencing sound problems in 3.4.1,
works from control center and some application but not others. Also SuSe help
center search options don't work, hope the work with 3.4.2 they worked with
3.4.0.
--
Russ

< Previous Next >