Mailinglist Archive: opensuse (4344 mails)

< Previous Next >
Re: [SLE] Just installed 9.3 and having some problems with video card and monitor -- any ideas?
** Reply to message from "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx> on Thu, 11
Aug 2005 02:31:31 -0400

> On Thursday 11 August 2005 12:29 am, Gil Weber wrote:
> > Carl, not much, but here's something to start.
> > Gil
>
> Hi Gil,
>
> According to the links you provided, I gather this is the essential hardware
> we've been discussing?:
>
> 2.8 Ghz Celeron
> Intel 845GV Chipset
> On-board Intel Extreme Graphics
> Video Bus: AGP, 64 MB shared memory
>
> Verto GeForce FX 5500 128 MB DDR PCI Dual display 3D Graphics Card
> VGA + VGA + S-Video
> NVIDIA® CineFX™ engine
> Open GL 1.4 Optimizations and Support
>
> The last e-Machine I worked on used a proprietary mainboard manufactured for
> e-Machines by Trigem Computer (Korea). Even if your's is also proprietary,
> knowing the chipsets involved gives us a decent start with respect to
> researching the components database (CDB) for omissions and errors.
>
> I'll put some time in on this in the morning, since the storm took a while to
> pass through and I've stayed up way too late already. Catch you then!
>
> - Carl
>

Carl, I took a flashlight and looked at every inch of the MB but could not find
a name. (Maybe that's not a surprise??) The only thing I see that might be a
name is "Imperial GV20030812."

e-Machines tech support opens in a little over an hour (9 a.m. US eastern) so
I'll give them a call and let you know what they tell me about the MB
manufactuer and model number.

Thanks! :o)
Gil

< Previous Next >
This Thread
Follow Ups