Mailinglist Archive: opensuse (4344 mails)

< Previous Next >
Re: [SLE] Soundproblem
  • From: Erik Jakobsen <eja@xxxxxxxxxxx>
  • Date: Sun, 28 Aug 2005 10:26:08 +0200
  • Message-id: <43117520.9050209@xxxxxxxxxxx>
Ryouga Hibiki wrote:
> The Kmix icon is not available in the bottom panel, can U add it
> and... double click on it and change the settings.
> That actually happened to me, the volume was too low.
>
> Fortunately isn't the ReiserFS, I had some weird troubles with that
> FS, everytime I use it, I don't have Audio, neither access to parallel
> or serial ports
>
> Hope my message reach U on time or helps U
>
> Carlos A.
>
I do click on the loudspeakericon, and then from there I can open Kmix.
What's the problem with ReiserSF ?.

Erik
>
>> From: Erik Jakobsen <eja@xxxxxxxxxxx>
>> To: suse-linux-e@xxxxxxxx
>> Subject: [SLE] Soundproblem
>> Date: Sat, 27 Aug 2005 09:21:08 +0200
>>
>> Hi.
>>
>> I have problems setting up mu on board sound card, and would be glad to
>> have some help.
>> I have made 3 screenshots, that is to be found on:
>> http://www.urbakken.dk/sound1.png
>> http://www.urbakken.dk/sound2.png
>> http://www.urbakken.dk/sound3.png
>>
>> I try to get it to work with Skype, and have never had problems with it
>> before.
>> Shall the volumes be set from inside Yast ?.
>> What influence does Kmix on those settings ?
>>
>> As can be viewed there is some options that can be set up according to
>> screenshot sound1.png.
>> What options should be touched ?.
>>
>> Erik Jakobsen
>>
>> --
>> Check the headers for your unsubscription address
>> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>> Also check the archives at http://lists.suse.com
>> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>>
>>
>
> _________________________________________________________________
> Express yourself instantly with MSN Messenger! Download today it's
> FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/
>
>


< Previous Next >
Follow Ups
References