Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] TCP Printer not working in Suse 9.3
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Mon, 4 Jul 2005 02:09:50 +0200 (CEST)
  • Message-id: <Pine.LNX.4.61.0507040144550.18373@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Sunday 2005-07-03 at 07:51 -0700, Art Fore wrote:

> I am not able to get my HPLaserjet 2300 printer to working in suse 9.3.
> I set it up with yast for the tcp address 1.9.168.0.31, it says it is
> ready, but printing a test page results in nothing. http://localhost:631
> show the print que as waiting. I can ping the address fine. I get the
> following from the /var/log/messages which appears to say the printer is
> trying on the parallel port.
>
>
> Jul 3 07:26:16 linux kernel: parport0: PC-style at 0x378 [PCSPP]
> Jul 3 07:26:16 linux kernel: lp0: using parport0 (polling).
> Jul 3 07:26:16 linux kernel: parport0: PC-style at 0x378 [PCSPP]
> Jul 3 07:26:42 linux syslog-ng[2801]: STATS: dropped 0

The above only says that the kernel is managing the local parallel port,
it doesn't say that cups or any thing else is ready, nor even that there
is a printer connected.

And of course, it doesn't say anything about a network printer.

- --
Cheers,
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFCyH5ftTMYHG2NR9URAotyAJ9yg44SrlyVQbYZYQi+ZZYRfYmtlACZAfg1
17A4PC6zH6+rzxoG5/gHqUs=
=oNWh
-----END PGP SIGNATURE-----


< Previous Next >
References