Mailinglist Archive: opensuse (2441 mails)

< Previous Next >
Need to know how to install rpm type packages
  • From: OldSarge <jboyle@xxxxxxxxxxxxx>
  • Date: Wed, 15 Jun 2005 15:26:56 -0700
  • Message-id: <42B0AB30.1070707@xxxxxxxxxxxxx>
To ALL: First, I use SuSe 9.2 Pro on its own 20gig disc with a 1.7mhz cpu and 700+megs of ram. I have 3 rpm packages that I have tried to install, to no avail, the error readings show the conflicts and need for different libraries that I do no have on my 9.2! I will now list the 3 packages and ask if anyone can tell me if they are installable on my computer. First, Kmymoney-0.6-1.FC2.i386.rpm; second,mozilla-1.7.8-0.1.i586.rpm and third,mozilla-1.7.8-0.1.i586.rpm. :-[

< Previous Next >