Mailinglist Archive: opensuse (3397 mails)

< Previous Next >
Re: [SLE] 9.3 and VMware
  • From: Erik Jakobsen <eja@xxxxxxxxxxx>
  • Date: Wed, 27 Apr 2005 18:25:50 +0200
  • Message-id: <426FBD0E.6080707@xxxxxxxxxxx>
Anders Norrbring wrote:
>>>On Wednesday 27 April 2005 03:21, Susemail wrote:
>>>
>>>
>>>>Is anyone running VMware Wokstation 5 successfully with Suse 9.3?
>>>>VMware says they only support Suse stock kernel 2.6.4-52 officially.
>>>>
>>>>
>>>It's working well for me. Be sure you install both kernel-source and
>>>kernel-syms before running vmware-config.pl.
>>>
>>>
>>>
>>>
>>>>Thanks,
>>>>Jerome
>>>>
>>>>
>>>Randall Schulz
>>>
>>>
>>>
>>Where are those 2 files to be found ?
>>
>>Erik Jakobsen
>>
>
>Both the kernel-source and kernel-syms are both on your distribution disks.
>Easiest installed with YaST2.
>
>Anders.
>
>
>
Thanks Anders.

Hejsan Erik

< Previous Next >
References