Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] problems getting MPlayer installed and running
  • From: MindBender <ephlodur@xxxxxxxxxxxxxx>
  • Date: Sat, 5 Feb 2005 14:53:47 -0800 (PST)
  • Message-id: <20050205225347.97982.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Hi...
Do your research on the missing packages and install
them.. use google to track them...
but here is a head up..
I had the same problem with SuSE 9.2
If the mozilla GUI is not so important for you
you can D/L the source using the link below
ftp://ftp5.mplayerhq.hu/mplayer/releases/MPlayer-1.0pre6a.tar.bz2
downloads the codecs try the essentials...
ftp://ftp5.mplayerhq.hu/mplayer/releases/codecs/essential-20041107.tar.bz2
--------IMP-------------------
install them to /usr/local/lib/codecs BEFORE
compiling MPlayer, otherwise no
Win32 support will be compiled!
----------------------------------
you can also D/L the fonts..
ftp://ftp5.mplayerhq.hu/mplayer/releases/fonts/font-arial-iso-8859-1.tar.bz2
go to the directory you have decompress them and type
./configure
is all goes well 'type make' and 'type make install'
if there are missing package install them and try
./configure again..
Good luck.....
(_^_)
--- "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> (command line) or the YaST Install & Remove Software
> module (SuSE's gui
> interface to rpm.) They're really great tools
> designed to help you
> avoid inadvertently breaking your system.
>
> regards,
>
> - - Carl


=====
|__|___|___|__\\|// - ?__|___|_____|___|_____|
|__|___|___|__(o o)______|___|_____|___|_____|
|__|___|___oOOO(_)OOOo____|___|_____|___|_____|
email : ephlodur@xxxxxxxxxxxxxx
What we need is Awareness we can't get carelless.



__________________________________
Do you Yahoo!?
Meet the all-new My Yahoo! - Try it today!
http://my.yahoo.com



< Previous Next >
References