Mailinglist Archive: opensuse (3901 mails)

< Previous Next >
Re: [SLE] Java with Firefox
  • From: Tim Nicholson <tim.nicholson@xxxxxxxxx>
  • Date: Tue, 11 Jan 2005 10:02:11 +0000
  • Message-id: <41E3A423.4050106@xxxxxxxxx>
Andreas Philipp wrote:
El Lun 10 Ene 2005 13:19, Per Jessen escribió:

Also, I think firefox1.0 needs jre1.5.0.


That is definitely not the case. Firefox doesn't need any Java per se, but you do need the Java plugin to be able to run java applets in the Firefox browser.

For this purpose, Java 1.4.2_06 is perfect.

The original poster didn't tell us which version of SuSE he uses nor which version of Java. I have installed JDK 1.4.2_06 downloaded from Sun's website on my SuSE 8.2 box, and it goes into /usr/java/j2sdk1.4.2.

How very remiss of me :(

SuSE 9.2, as to the version of Java well I have a forest of Java folders/symlinks on my system that came from I know not where but which all seem to end up back at /usr/lib/jvm/jre-1.4.2.sun

in which the folders 'bin', 'javaws' and 'lib' reside.

plugins is noticable by its absence!

I have downloaded the 1.5.0_01 from Sun, which indeed does have the plug-ins, but on trying to install it with yast it warns of a conflict with Open Office, so I abandoned the install!


--
Tim Nicholson

http://www.bbc.co.uk/

This e-mail (and any attachments) is confidential and may contain
personal views which are not the views of the BBC unless specifically
stated.
If you have received it in error, please delete it from your system. Do not use, copy or disclose the information in any way nor act in
reliance on it and notify the sender immediately. Please note that the
BBC monitors e-mails sent or received. Further communication will signify your consent to this.

< Previous Next >