Mailinglist Archive: opensuse (3901 mails)

< Previous Next >
Re: [SLE] Suse 9.2 & Kaffiene
  • From: Art Fore <art.fore@xxxxxxxxxxx>
  • Date: Sun, 16 Jan 2005 11:01:55 -0800
  • Message-id: <1105902115.5595.19.camel@xxxxxxxxxxxxxxxxxxx>
No luckk. It did not work and tried all of the fn keys.

Art

On Sun, 2005-01-16 at 10:36 -0600, Sunny wrote:
> On Saturday 15 January 2005 21:50, Art Fore wrote:
> > Have a Dell 600m with ATI Radeon video card and Suse 9.2. Also have an
> > additional larger lcd display connected to the video output on the
> > computer. For everything except Kaffiene or Mplayer it works fine. When
> > playing a video in either of the two programs, it does not play on the
> > external monitor which just shows a blue screen where the video should
> > be. Is there any way to get the video on the larger screen? It really
> > makes no sense to me as the Kaffiene or Mplayer UIs show up, just not
> > the video. Kaffiene is version 0.5 from Packman, but 0.4 was the same.
> >
> > Art
>
> Hi,
> I guess you "clone" the 2 displays. I.e. you have one and the same thing on
> both? If so, I have seen such a problem with a friends laptop. For unknown
> reason just using the hardware key (it was Fn+f4, if I'm not wrong) could do
> the trick. The system was 9.0 with mplayer. But it happened with Win XP and
> Media player as well. So, it won't hurt to try :)
>
> Sunny
>
> --
> Get Firefox
> http://www.spreadfirefox.com/?q=affiliates&id=10745&t=85
>


< Previous Next >
References