Mailinglist Archive: opensuse (3138 mails)

< Previous Next >
Re: [SLE] SuSE 9.2, Xandros and WinXP
  • From: Donn Washburn <n5xwb@xxxxxxxxxx>
  • Date: Tue, 30 Nov 2004 21:45:52 -0600
  • Message-id: <41AD3E70.2050308@xxxxxxxxxx>
Ken Schneider wrote:
On Tue, 2004-11-30 at 19:34, Donn Washburn wrote:

Hey Group;

A Linux friend has a 3 partition WinXP=hda1, /boot=hda2, Xandros=hda5 and SuSE 9.2=hda6. Each hda5 and hda6 are 30Gigs with /boot about 500 meg. (plus a swap=hda3 and /hda7 is spare)

The problem is I have tried about every combination of hd#,# and can not get Xandros to boot with grub from SuSE9.2

Windows and SuSE9.2 boot just fine. However, Xandros which has its /boot on /dev/hda5 fails to boot.

Has anyone seen a similar problem?

menu.lst is on SuSE9.2=hda6/boot/grub.

Which distro does /boot belong to? It can't belong to Xandros and SuSE
and work.

The boot partition that has grub and MBR menu.lst is SuSE 9.2.
Xandros has it's own /dev/hda5/boot/kernel stuff. All grub needs
to do is point to that partition. I have even tried moving the
Xandros /boot files (names of kernel stuff is different) and
there is not a initrd in Xandros (as I remember).

Somehow that may even be the problem.

--
73 de Donn Washburn __" http://www.hal-pc.org/~n5xwb "
Ham Callsign N5XWB / / __ __ __ __ __ __ __
307 Savoy St. / /__ / / / \/ / / /_/ / \ \/ /
Sugar Land, TX 77478 /_____/ /_/ /_/\__/ /_____/ /_/\_\
LL# 1.281.242.3256 Dump Microsoft Software - Stop virus email
Email: n5xwb@xxxxxxxxxx " http://counter.li.org " #279316

< Previous Next >
Follow Ups