Mailinglist Archive: opensuse (3964 mails)

< Previous Next >
Re: [SLE] kdesu error with Synaptic
  • From: Richard Bos <radoeka@xxxxxxxxx>
  • Date: Tue, 9 Nov 2004 23:15:12 +0100
  • Message-id: <200411092315.12611.radoeka@xxxxxxxxx>
Op dinsdag 9 november 2004 17:14, schreef Constant Brouerius van Nidek:
> On Tuesday 09 November 2004 22:00, David Robertson wrote:
> > gnomesu '/usr/sbin/synaptic'
>
> It works as advertised after installing xsu and a bunch of gnome stuuf
> for the dependencies.

I have uploaded a new synaptic rpm with gnomesu, this is
synaptic-0.55.3-0.suse092.rb1.i586.rpm It is for suse-9.2 though.
The rpm requires xsu now as well.

--
Richard Bos
Without a home the journey is endless


< Previous Next >