Mailinglist Archive: opensuse (3964 mails)

< Previous Next >
Re: [SLE] 9.2 is really slow
*** Reply to message from peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx> on
Thu, 11 Nov 2004 09:14:52 +0000 One more candle and a trip around the
Sun***

> Wonder just what's going on it flies on my Athlon 2700+ with 512Mb ram it's
> just a pity the install was so PRE ALPHA it took a few days to get it all
> installed and cooking.

um, could you be more specific? Are you saying that you had an curses
install , rather than a graphical one? Or was something else going on?
Usually Ncurses happens when the box is really old i.e. my old cellery,
and one other person who has an old "Quote"
> > understand that better on my old P-II/350 box. "en quote"

But all the others I have had use a graphical install and that is
pretty quick. I am told the Ncurses install is a really hands on
tweakers delight. Tho I can't say I enjoy it much. Especially as my
mouse isn't recognized at all and everything is tab key .. bah!
Looking at your hardware I don't see anything that jumps off the page.
But, if you are saying the graphical install is pre-alpha, I will just
have to disagree. Especially if you come from a Red Hat environment.
Because in that case you aren't going to be nervous or frightened by
all the choices you have. <G>

That seems to be the single most frightening thing for complete
newbies. They have to answer questions and make decisions about how
they want the thing setup.

oh well
back to the backups... this box has been whining that all the others
have 9.2 and it doesn't <G>

--
j
--
nemo me impune lacessit


< Previous Next >
Follow Ups